ЧЗВ (FAQ) Возник вопрос? Спроси!

Тема в разделе "Мультикоптеры. Общий раздел", создана пользователем Chuk, 24 сен 2015.

  1. (FAQ) Frequently Asked Question(s) — часто задаваемые вопросы.

    Данная тема для любых ламерских и профессиональных вопросаов общего характера! Дабы не плодились темы: "не стартует моторчик", " винт крутит не в ту сторону"!
    Надеюсь никто не против?
     
  2. Доброго времени суток!
    Вот и у меня возник вопрос: "не стартует моторчик". Приобрел вот такой мотосет http://ru.aliexpress.com/item/4set-...291.html?adminSeq=112899629&shopNumber=603538, контроллер АПМ2.6, до сего дня все работало. Сегодня не заработал левый передний двиг, причем это сопровождалось непрерывным попискиванием. При подключении батарея три рега дружно "Активируются", играют бравурную музыку и три раза пикают (едят от трех банок), а четвертый "пи-пи-пи-пи....". Калибровка регов не помогает, слушаются только три. Перестановка этого рега в другой канал ничего не меняет -не работает только один мотор, что говорит об исправности АПМ
     
  3. andry_

    andry_ Команда форума

    Сетап: Квадра, движки Гартт-2206-2000кВ, пропы 7*3.8 нейлон, акк 2S4000, вес 900гр.
    Наза, Камера, БК подвес, мебиус, 5,8г передатчик.
    Ток висения 26-28А.
    Летает отлично, никаких проблем.
    Проблема:
    Устанавливаю пропы 8*3.8. Ток висения 25-27А.
    Появляются случайные рывки вверх-вниз, вниз-вверх. 5-10см амплитудой, резкие. Не постоянно, случайно через 3-5 сек повторяющиеся.
    Без кренов и уводов, управление не теряется.
    Ставлю как были 7*3.8 пропы- болезнь пропадает.

    Что за фигня, как побороть?[DOUBLEPOST=1443801880][/DOUBLEPOST]
    Подпаяйте к нему исправный мотор, попробуйте покрутить, желательно сервотестером а не контроллером.
    Если виноват регуль- вскрыть термоусадку, осмотреть на предмет обрыва или сопли, сгорания элементов.
    Попробовать пропаять.
    Попробовать перепрошить.
    Не поможет- в ремонт/утиль и купить новый на барахолке или у китайцев.
     
  4. Винты какие? Тонкие? Если да, то похожее было на самолете. С одним из винтов на каких-то оборотах винт как бы "фыркал", самолет дергался. Это флаттер лопастей, лечится заменой винта на типа АРС[DOUBLEPOST=1444140677,1443851957][/DOUBLEPOST]Доброго всем!
    Возвращаясь к напечатанному. Виноват рег. Есть ли у кого возможность перепрошить? Продаван заявлял прошивку Симонк. После вскрытия не видно косяков, непропаев, КОЗ.
     
  5. andry_

    andry_ Команда форума

  6. Спасибо! Но это не про меня...
     
  7. нус и я собрал свой квадр))) но проблемка следующая даже 2))) первая: калибрую регули но после отключения акума они почему то обнуляются и на стик газа не реагируют, если не отключать акум то на стик газа реагируют) проблемс второй, если ненавешивать промы на двиги то при движении стика газа до максимума движки работают нормально, но если надеть винты ) то после 60-70% газа почемуто падают оборотоы. кто может сталкивался с таким?)) или я чего уже накрутиль? спасибо заранее
     
  8. andry_

    andry_ Команда форума

    1. Левые регули или не по инструкции калибруете.
    2. Может это звук так меняется, а обороты не падают? Слабоваты движки для выбранных пропов. Слабоват акк.
     
  9. ну левые они или праввые )) ХЗ, калибрую по инструкции, включил апу стик вверх пропищали стик вниз опять пропищали , откликаются на стик )) до перезагрузки.
    Про моторы ,нет незвук, визуально видно как пропы медленней крутятся, по поводу акума тоже думал,но подключал я потом и лабораторный блок питания на 11 вольт и вот заметил интересную фигню, до 50% питане 11 вольт выше 50% питание падает до 8 вольт
     
  10. Что за моторы, реги и пропы?
     
  11. вот эти ТЫЦ
     
  12. Не хватает тока источника, поэтому просадка напряжения.
    А калибровка регов прошла нормально, у меня такие же. Просто после передергивания питалова надо заАрмить движки. По умолчанию они не запустятся. Стик газа вправо-вниз до упора на 4-6 секунд. Дизарм влево-вниз до упора. Но по дефолту Арминг в АПМ не произойдет, пока не поймает кучу спутников ЖПС. Я разрешения на Арм-Дизарм сбросил, чтобы движки запускались всегда. Это только на время настроек, потом снова включу.
     
  13. хм спасибо попробую. просто меня смущает что блок питания лабораторный и не хватает тока))) тогда откуда такая просадка по питанию именно после 60% газа? блок то выдает постоянно 11 вольт, а потом падает до 8 вот что меня смущает, на акуме походу ж тоже будет таккая же фигня.
     
  14. andry_

    andry_ Команда форума

    Так они тоже разные бывают, например на 3А.
    БП от компа 300+ Вт попробуйте применить.
     
  15. да завтра попробую , хочу еще попробывать подключить регули без АРМ и посмотреть будет ли разница, но сначала попробую каждый регуль с мотором по отдельности прогнать что бы понять где может быть косяк.
     
  16. APM часом после покупки на крайнюю 3.хх не прошивали в МП?
     
  17. Прошивал как раз 3.3.2 помоему
     
  18. Я имею ввиду, после покупки обновляли прошивку?
     
  19. Да после того как купил первый раз подключил и обновил до 3.х.х
     
  20. Желательно через прогу arduinoIDE залить пустой скетч Eeprom_clear. А потом залить новую прошивку.
    Там в конторе накосячили с переходом с 2.хх на 3.хх, при обнавлении бывает не выходят моторы на максимал.
     
  21. О_о )) Спасибо, а есть мож где мануал как это сделать?? ткните носом плиз)) ну или может поделитесь опытом))
     
  22. Скачай arduinoIDE, подключи APM, тип платы укажи atmega 25xx (чесно не помню), потом файл/примеры/EEProm clear - вверху стрелочку "загрузить". Потом контроль перегрузится и лампочки на нем должны просто гореть. Подключи к МП и залей новую прошивку. Должно помочь.
     
    gtsky нравится это.
  23. ок спасибо завтра попробую, но думаю проблема в этом, уже пробывал подключить регуль с мотором на 3 канал приемника без АРМ , дал газу чуть из рук невырвало[DOUBLEPOST=1454087764][/DOUBLEPOST]Нашел видос может кому еще пригодится )) [DOUBLEPOST=1454156970,1454087351][/DOUBLEPOST]кхе кхе кхе)) сделал я это EEProm clear и походу лег контроллер, горит только один зеленый светодиод((((((((( как его теперь реанимировать?
     
    Последнее редактирование: 29 янв 2016
  24. К МП подключал? Надо через его теперь прошить.
     
  25. контроллер теперь определяется виндой только как устрйство, МП его не определеяет[DOUBLEPOST=1454223600,1454219258][/DOUBLEPOST]все проблемку решил))) алилуя))) оказывается винда определили уствройство но скорость порта по дефолту была 9600 а в МП 115200 поэтому он и не мог его подключить, но и както видит МП контроллер через раз ..И еще может кто знает кака в МП ОТКЛЮЧИТЬ эту бабу голосливую с противным голосом? спасибо[DOUBLEPOST=1454356982][/DOUBLEPOST]
     
    Последнее редактирование: 2 фев 2016
  26. Сюда пора переходить))
     
  27. Доброго времени суток.
    Решил начать летать на квадрике.... Почитал форум, насмотрелся видео аварий и решил - нет смысла собирать крутой квадр сразу, лучше набить руку на чем-то бюджетном.... И вот у меня назрел вопрос - что Вы посоветуете для "самого начального уровня, чтобы набить руку в управлении квадрокоптером и, в последствии, собрать/купить что-то более серьезное и взрослое? Пока остановился на MJX X400 V2 2.4 Ghz 6axis...[DOUBLEPOST=1471587799,1471522464][/DOUBLEPOST]Спасибо за оперативность - уже купил. Постигаю навыки....
     
  28. Всем доброго времени суток
    Купил ребенку на ДР HUBSAN 501S. При установке батареи на зарядку возникла проблема. На зарядном индикатор загорается красным, через 10-15 секунд начинает мигать. Зарядка не идет. Батарея не повреждена, перезаряда или полного разряда небыло. Покупал в Москве, продавец говорит что то с самим зарядником. Менять не отказывается но ДР у ребенка в четверг 27.07. Будет очень расстроен.
    Помогите зарядить батарею в Минске. Батарея 7.4v 2700 maH.
    Буду очень благодарен.
    Алексей (044) 7898388
     
  29. mied

    mied DroneBand

    mjx.by
     
  30. Всем доброго времени суток!Проблема такая,hubsan 501 s,включаю пульт,коптер включен,спутники пойманы.левый стик газа поднимаю вверх и отпускаю,начинаю шевелить правый стик во все стороны,меняются обороты,то есть газует,коптер работает не корректно,левый стик опускаю вниз и отпускаю,все проходит.Коптер стоит без пропеллеров,потому что все переломал из-за глюков.Помогите разобраться в чем проблема,в пульте или в коптере?!!!
     

Поделиться этой страницей