Нужна помощь в настройке мультикоптера

Тема в разделе "Мультикоптеры. Общий раздел", создана пользователем Kosmos, 9 апр 2015.

  1. понял, спасибо, буду работать!!!
     
  2. а зачем что-то менять в PPM если и так всё работает?
     
  3. читал на форумах и видео видел, что перед началом работ с апм надо перепрошить PPM, для коректной работы апм, по юлиану
     
  4. из вредности посмотрел исходники этого вашего PPM. последние изменения относятся к 2013 году, претензии к функциональности относятся к APM 2.5 и древнее
     
  5. в апм есть автоматическая настройка. моторы выше 700kv он настроит. главное чтоб было место и не было большого ветра.
     
    Последнее редактирование: 15 янв 2017
  6. режим Autotune?
     
  7.  
  8. Всем доброго времени. SOS! Обновлял коптер и пульт dji inspire 1 , пропала видео связь с пультом.Причем камера работает, потому что запись можно посмотреть на компе.Может кто чего посоветует или поможет.
     
    Последнее редактирование: 29 май 2017
  9. Хелп!
    Мозг SP R4 / Betaflight, впаял buzzer +/-
    на AUX1 висит переключение modes (Angle/Horizon/Air, buzzer пищит именно когда ВНЕ диапазона angle/horizon, Т.е. в Air mode :( )
    на AUX4 висит переключение beeper (никак не влияет на buzzer, ни включает, ни выключает buzzer :( )
    Команды CLI на buzzer оно вообще игнорит, beeper -ALL, save ничего не дает, пищит по AUX1 вне angle/horizon, пищит при старте как и пищало.

    Цель была повесить buzzer на AUX4 или на отсутствие сигнала от пульта.

    Планирую проверить на другом мозге, но буду благодарен, лыбым намекам, что я делаю не так, а главное где убрать зависимость buzzer от AUX1!!! Спасибо!
     
  10. Xen0ff

    Xen0ff DroneBand Команда форума

    рой прошивку, распиновку мозга.
    когда вкорячивали д-шот в существующие платы, немного перемешали выводы. так что, возможно, ты припаял бузер не туда )
     
  11. Xen0ff

    Xen0ff DroneBand Команда форума

    угу. но то был другой баг и старая прошивка.
     
  12. Втащил AirbotF4 последнюю прошивку и все заработало как часы!
     
  13. Добрый день, коллеги!
    Появилась проблема по настройке APM 2.8. Необходимо залить в него прошивку ArduCopter 3.3+ версии. Официальный сайт выдаёт только прошивку версии 3.2.1, а крайняя APM copter v3.5.2 quad есть в Mission Planner 1.3.49.
    PPM прошит для работы по sbus.
    Esc калибруются только с пульта, и то через раз.
    Аппаратура Frsky.
    Ошибка при обновлении на скриншоте. IMG_20170822_221712.jpg
    Есть ссылка на github, но там надо собирать *.hex файл.
    Может у кого-то есть актуальная версия?
     
    Последнее редактирование: 22 авг 2017

Поделиться этой страницей